Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 397 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Probleme Patch V. 2.20 zu installieren Sortierung: Alte Beiträge zuerst  
von Bramburg
Rekrut
Beiträge: 4

30.06.2009 19:50
Probleme Patch V. 2.20 zu installieren Zitat · antworten

Hallo. Ich habe den Patch 2.20 runtergeladen und schon komplett entzippt. Aber wenn ich dan PG starte kriege ich weder Musik noch Karten noch Kampagnen. Derzeit habe ich den Patch 1.2 und Windows XP. Ich verstehe nicht mehr warum?

Rayydar
Generalspammarschall
Beiträge: 11.441


30.06.2009 20:08
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten


Hast du denn die Ordner
- MAP (Karten)
- SOUND (Musik)
von der CD auf die Festplatte unter das PG3-Hauptverzeichnis kopiert?

Zumindest die Maps braucht das UK-Patch, weil es die CD ignoriert.
Und bitte den Schreibschutz bei allen \MAP\SHP-Dateien und beim Ordner selbst entfernen (Rechtsklick -> Eigenschaften)


Hier werden Sie geholfen - außer wenn nicht ...

von Bramburg
Rekrut
Beiträge: 4

30.06.2009 20:34
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten

Hallo nochmal. Leider klappt es immer noch nicht, ich habe MAP und SOUND ins Hauptverzeichniss kopiert, aber jetzt kriege ich statt Version 2.20 Version 1.02. HÄ?

von Bramburg
Rekrut
Beiträge: 4

30.06.2009 21:03
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten

Hallo. Hab es jetzt selber schon geschafft. JUCHU! Das Spiel sieht jetzt wirklich HAMMER aus, danke nochmals für die Hilfe.

P.S.: Wann und wie treffe ich meinen Tutor?

Rayydar
Generalspammarschall
Beiträge: 11.441


30.06.2009 21:10
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten


Wunderbar! Ich suche jetzt einen Tutor für dich; der wird sich in 1 - 2 Tage direkt bei dir melden.


Hier werden Sie geholfen - außer wenn nicht ...

Clu
Oberst d. Fernschreiber
Beiträge: 3.932


01.07.2009 09:20
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten

Und was war die Lösung? Ich vermute die Reihenfolge der Installation. Aber etwas Aufklärung kann nicht schaden falls noch jemand das Problem hat.


Over there, over there, / Send the word, send the word over there / That the Yanks are coming, the Yanks are coming / The drum's rum-tumming everywhere / So prepare, say a prayer, / Send the word, send the word to beware / We'll be over, we're coming over / And we won't come back till it's over, over there
-George M. Cohan-

von Bramburg
Rekrut
Beiträge: 4

01.07.2009 12:37
RE: Probleme Patch V. 2.20 zu installieren Zitat · antworten

Tatsächlich war die Reihenfolge wichtig und das ich bei allen ordnern den Schreibschutz entfernt habe, bestimmte Dateien muss man überschreiben, das alte PG wird dadurch ungültig. was ja eigentlich nicht so schlimm ist.

«« Icons
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Probleme Patch V. 2.20 zu installieren
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« » Internationales PG-Forum: »JP's Panzers« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen