Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 31 Antworten
und wurde 1.504 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » UK-Patch 2.2 - bitte ab jetzt benutzen! Sortierung: Alte Beiträge zuerst  
Seiten: 1 | 2
Rayydar
Generalspammarschall
Beiträge: 11.396


07.09.2007 20:48
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Das UK-Patch 2.2 ist erschienen. Allerdings sind die Änderungen nicht weltbewegend:

1. Anführereigenschaften sind möglich für Schiffe (Scharfschütze), Levelbomber (dt. Bez. fällt mir gerade nicht ein, jedenfalls dieselbe wie für TB) und Flak (für RSF-irrelevant).

2. Bei den Siegbedingungen kann man jetzt per SH-Definition zwischen BV, V, TV differenzieren. Darauf ist aber keins unserer Szenarien eingerichtet; bringt also erst mal nix.

(Deshalb ist das UK-Patch 2.1 (pg2uk210.exe) vorerst weiterhin das Maß aller Dinge und für den Spielbetrieb vorgeschrieben!)

Nachtrag:
Ab heute ist das UK 2.20 Standard! Bei laufenden Partien bitte gleichzeitig mit dem Gegner umstellen!

Rayydar
Generalspammarschall
Beiträge: 11.396


07.09.2007 23:01
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Nachtrag:
Laut Filedate ist das Patch 2.2 (runtergeladen bei Steve) vom 12.03.2006.
Hääääh?????????????

Sgt. Pepper
Forumsgrenadier
Beiträge: 361

08.09.2007 10:47
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Ich hab's bei Alder runtergeladen und da hat es das gleiche Datum.

Möglicherweise ist das Dinge tatsächlich so lange rumgelegen, denn so weit ich das bei den diskussionen in JP's mitbekommen habe, ist dieser Patch eigentlich unvollständig, denn 008 konnte ihn nie mit den geplanten Features fertigstellen.
(lange Diskussion, 008=Golothin: http://panzercentral.com/forum/viewtopic.php?t=38236)

Und deshalb wurde erst jetzt nach langem hin und her der "working patch" veröffentlicht.
Clu
Oberst d. Fernschreiber
Beiträge: 3.919


08.09.2007 11:11
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Wenn ich alles richtig verstanden habe, bringt uns der patch momentan nur ein paar Anführer. Der Rest bleibt erstmal ungenutzt.
So gesehen ist es also eigentlich egal, welche Version man benutzt.
Aber ich werde erstmal ausgiebig testen müssen.

Clu
Rubberduck
Stabsschreiber
Beiträge: 912


08.09.2007 11:48
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Na, die Anführereigenschaft für Schiffe alleine ist schon ein "Pflichtkauf".

@Clu: Berichte bitte was Du bei Deinen Tests rausgefunden hast. Dann muss ich nicht testen
Rayydar
Generalspammarschall
Beiträge: 11.396


08.09.2007 14:14
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Hier die Kurzversion der Lage der Dinge:

Quote:
That's correct. The new patch itself is not really a complete patch,
rather it is an incomplete one that 008 made last year. In the meantime
he stopped development and eventually told us he did not intend to
complete the patch - so we decided to release it.

Steve

Tja, das war's dann wohl gewesen 008-mäßig. Schade, schade, schade ...
Er hat wirklich Großes geleistet, aber es gäbe noch viel zu tun, gerade bzgl. PBEM.

Was ich immer noch nicht verstehe:
Warum rückt Ubisoft den Sourcecode nicht heraus? Hat überhaupt jemand ernsthaft versucht, an die Firma heranzutreten?
Das wäre wohl der bessere Weg als Hexwerte zu editieren.
Scipio
Literaturmajor
Beiträge: 1.812


08.09.2007 14:48
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Hi,
offenbar ist Ubisoft börsennotiert und wie ich herausgefunden habe, kannst Du für ca. 2 Milliarden Euro den ganzen Laden aufkaufen - dann gehört auch der PG3D-Quelltext Dir.

Nee, im Ernst. Hat einer eigentlich eine Vorstellung, was so ein Quelltext kostet? Wenn Ubisoft nicht mehr so das Interesse an der Reihe hat und vielleicht 500 Leute weltweit zusammenlegen, dann könnte da doch was möglich sein.

Gruß
Scipio
Rubberduck
Stabsschreiber
Beiträge: 912


08.09.2007 14:58
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Okay, wer mailt die Jungs mal an?
Rayydar
Generalspammarschall
Beiträge: 11.396


08.09.2007 15:02
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Der Sourcecode ist doch für Ubisoft mittlerweile wertlos, d.h. die Entwicklungskosten längst abgeschrieben und für neue Games nicht mehr verwertbar bzw. neue Games auf der Basis nicht mehr gewollt.

Deshalb sollte das nicht viel kosten. Aber ich habe für diesbzgl. Verhandlungen - und schon gar nicht für Änderungen im Falle eines Falles - keine Zeit.
Rubberduck
Stabsschreiber
Beiträge: 912


08.09.2007 15:10
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten

Quote:
Aber ich habe für diesbzgl. Verhandlungen - und schon gar nicht für Änderungen im Falle eines Falles - keine Zeit.



Na gut, Du bist entschuldigt

Mal im ernst, sollen wir die Jungs von Ubisoft mal fragen? Ich kann mir wirklich nicht vorstellen (da hat der Cayysar ja recht), dass da noch etwas verlangt wird. Das ist nicht mal mehr ein Budget oder Compilation Game.

Versuch macht kluch
Rayydar
Generalspammarschall
Beiträge: 11.396


08.09.2007 16:06
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
STOP!

Bevor jetzt jeder Bitt-Emails an Ubisoft schreibt (der sicherste Weg, nichts zu erreichen!), kümmere ich mich halt doch darum.

Aber vorher muss erst mal innerhalb der Community geklärt sein, ob:
- es sich überhaupt lohnt, d.h. jemand am Patch weiterbastelt und die bisherigen Änderungen in die Source integriert!
- man zu gewissen Gegenleistungen bereit ist (Banners oder was weiß ich).

Ich habe diesbzgl. mal Adler und Luis angemailt.
Rayydar
Generalspammarschall
Beiträge: 11.396


24.09.2007 13:13
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Hat jemand schon Kampagnen mit 2.2 gespielt? Funzt das mit den Anführern bei Schiffen und Level-Bombern? Sonst irgendwelche Auffälligkeiten?
Wenn das Patch fehlerfrei ist, führen wir es zusammen mit dem RSF 2.7 flächendeckend ein.
Clu
Oberst d. Fernschreiber
Beiträge: 3.919


25.09.2007 09:49
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Kampagnen habe ich nicht probiert.
Aber probeweise mal ein Szen gebastelt. Also die Anführer funktionieren.
Und mehr ist ja nicht.
Die restlichen Sachen muss man ja erst aktivieren. Solange man das nicht macht, bleibt alles so wie es ist.

So ist mein Stand.

Clu
Panzerlurch
Oberst d. Fernschreiber
Beiträge: 2.107


25.09.2007 17:11
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Wie ist das denn jetzt mit den Befehlshabern? Gibt es neue Eigenschaften wie z.B. Tunnelratte, Tarnung in Waldgebieten, usw?

Was können denn die Schiffe?
Rayydar
Generalspammarschall
Beiträge: 11.396


25.09.2007 18:13
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Neue Befehlshabertypen gibt es nicht. Zu den Schiffen s. ganz oben!
Rayydar
Generalspammarschall
Beiträge: 11.396


29.09.2007 01:44
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
So, ab heute ist das UK 2.20 Standard! Bei laufenden Partien bitte gleichzeitig mit dem Gegner umstellen!
Winter
Stabsschreiber
Beiträge: 801


30.09.2007 09:32
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Probleme... also ich habe:

1. Das RSF2.07 wie angegeben installiert
2. Das UKPatch2.2 wie angegeben installiert...

Spiel läuft auch soweit und die neuen Einheiten sind soweit auch im Kaufmenü erkennbar aber

- im Kaufmenü fehlen jetzt die Einheitsbezeichnungen von allen Einheiten...

Was habe ich falsch gemacht?
Winter
Stabsschreiber
Beiträge: 801


30.09.2007 12:36
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Problem gelöst...

erst UK Patch dann RSF installieren...

muss einem ja mal gesagt werden...
Rayydar
Generalspammarschall
Beiträge: 11.396


30.09.2007 12:50
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
Die Reihenfolge ist egal. Du braucht nur irgendwann die neueste EQUIP97.TXT; da stehen die Einheitenbezeichungen drin.
Winter
Stabsschreiber
Beiträge: 801


30.09.2007 12:53
UK-Patch 2.2 - bitte ab jetzt benutzen! Zitat · antworten
war so wie ich sagte.

im Spiel ist der Rechner auch abgestürtzt bei Rechtsklick auf eine Einheit.

Intsllier ich andersrum klappt es... wer weis...

egal.
Seiten: 1 | 2
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » UK-Patch 2.2 - bitte ab jetzt benutzen!
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« » Internationales PG-Forum: »JP's Panzers« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen