Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 872 mal aufgerufen
  
 Equipment & Patches
Gelöschtes Mitglied
Beiträge:

01.05.2003 19:03
Probleme mit g-patch Antworten
Hallo erst mal. habe folgendes prob.
habe deut. 1.02 wenn ich das g-patch draufziehe(ebenfalls bei euerem patch) habe ich das prob. , das wenn ich über die gpatch exe starte ich keine map sehe .ich sehe die einheiten und die map bleibt schwarz
wenn ich über die normale 1.02er exe gehe funzt alles allerdings fehlen halt einheiten(denke mal aufgrund der begrenzung) das stört ziemlich wenn einige gegnerische einheiten unsichbar sind.

Thx hoffe mir kann da jemand helfen

Rayydar Offline

Generalspammarschall


Beiträge: 11.812

01.05.2003 20:50
Probleme mit g-patch Antworten
Hmm, um welche Karten handelt es sich? Die von SSI oder irgendwelche runtergeladenen? Das muss ich wissen, bevor ich dir helfen kann.

Gelöschtes Mitglied
Beiträge:

01.05.2003 23:57
Probleme mit g-patch Antworten
um die origninalen bzw. die im g-patch mit drinne sind

Rayydar Offline

Generalspammarschall


Beiträge: 11.812

02.05.2003 00:24
Probleme mit g-patch Antworten
Jetzt bin ich immer noch nicht viel schlauer. Im G-Patch-Download sind keine Karten, sondern nur Szenario-Dateien.

Da es aber SSI-Maps betrifft, vermute ich, dass du noch mit CD spielst, aber das G-Patch die CD nicht durchsucht. Jedenfalls deuten die geschilderten Symptome darauf hin, dass *.SHP-Dateien fehlen.

Kopiere alle *.SHP aus dem CD-Ordner \MAP in dein \MAP-Ordner auf der Festplatte und entferne den Schreibschutz:
- alle markieren
- Rechtsklick -> Eigenschaften.

Gelöschtes Mitglied
Beiträge:

02.05.2003 03:20
Probleme mit g-patch Antworten
jupp thx daran hat es gelegen durch den patch sucht er die maps ja auf der platte.

THX nochmal

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Bye-bye UK-Patch - willkommen DE-Patch!
Erstellt im Forum Equipment & Patches von Rayydar
18 23.03.2013 00:53
von Rayydar • Zugriffe: 1250
Probleme mit der Kampagne "Klotzen - nicht kleckern!"
Erstellt im Forum Kampagnen von Uffz Franz
7 03.01.2010 22:56
von Uffz Franz • Zugriffe: 1069
Probleme Patch V. 2.20 zu installieren
Erstellt im Forum Equipment & Patches von von Bramburg
6 01.07.2009 12:37
von von Bramburg • Zugriffe: 733
Frage zum H-Patch
Erstellt im Forum Equipment & Patches von reloadmaster
8 23.04.2004 12:27
von nobody • Zugriffe: 818
probleme beim install vom "H" patch
Erstellt im Forum Equipment & Patches von
5 24.04.2004 09:00
von nobody • Zugriffe: 727
Nochmal Patch
Erstellt im Forum Equipment & Patches von
3 08.07.2004 02:06
von nobody • Zugriffe: 839
Installation H-Patch
Erstellt im Forum Sonstige PG3D-Themen von
4 05.02.2005 13:56
von nobody • Zugriffe: 666
Falschis heben nicht mehr ab nach Instalation von UK Patch 2.10
Erstellt im Forum Equipment & Patches von Gresko
4 23.12.2005 09:11
von nobody • Zugriffe: 736
probleme mit UK-patch2.2
Erstellt im Forum Equipment & Patches von mbh
9 27.02.2008 15:36
von nobody • Zugriffe: 838
 Sprung  

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales PG-Forum: »JP's Panzers« (engl.) *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz