Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 8 Antworten
und wurde 868 mal aufgerufen
  
 Equipment & Patches
Scipio Offline

Literaturmajor


Beiträge: 1.812

17.05.2003 18:40
RSF-Versionen Antworten
Hi,
sagt mal, ist es eigentlich tragisch, wenn zwei Spieler einer Partie mit unterschiedlichen Versionen vom RSF spielen. Z.B. 1.06 und 1.07?
In der Anleitung steht sazu nämlich nichts.
Gruß
Scipio

Rayydar Offline

Generalspammarschall


Beiträge: 11.812

17.05.2003 20:46
RSF-Versionen Antworten
Es sollte eigentlich selbstverständlich sein, die neueste Version zu benutzen, zumal wenn die schon fast 3 Monate auf dem Markt ist.

Es kommt halt immer darauf an, was sich geändert hat - und das steht sehr wohl im versions-changes.txt der aktuellen ZIPs.

In diesem Fall ist entscheidend:
- hat das Szen. Seeminen?
- wird ein urspr. SSI-Szen. gespielt, in dem eine P-38J vorkam?

Wenn ja, gibt es ein Ungleichgewicht bzw. eine Inkompatibilität.
Wenn nein, fehlen der Schlafmütze nur russische LKW-Sounds,
was ja nicht spiel-relevant ist.

Scipio Offline

Literaturmajor


Beiträge: 1.812

17.05.2003 21:48
RSF-Versionen Antworten
Hi Rayy,
als altgedienter EDVler solltest Du doch wissen, das Anwender grundsätzlich Updatemuffel sind.
Nee, im Ernst: Ich habe in den letzten Monaten nunmal nicht gespielt, und folglich auch keine Updates gemacht.
Gruß
Scipio

RedScorpion Offline

Forumsgrenadier

Beiträge: 230

17.05.2003 22:06
RSF-Versionen Antworten
als altgedienter edv`ler musst du ja wissen:
wer nicht updatet ist selber schuld

Scipio Offline

Literaturmajor


Beiträge: 1.812

17.05.2003 22:38
RSF-Versionen Antworten

Quote:
altgedienenter EDV'ler



Also Scorpi,
damit kannst Du ja wohl kaum mich meinen...
Das Update ist inzwischen auch schon drüberinstalliert und ich hatte auch nicht vor es auszulassen. Ich hatte bloß eine Partie angefangen (erst ein Zug) und hatte erst später gesehen, daß ich noch die alte Version hatte.
Gruß
Scipio

Rayydar Offline

Generalspammarschall


Beiträge: 11.812

17.05.2003 22:39
RSF-Versionen Antworten
Als altgedienter EDV'ler weiß ich vor allem, dass sich die Anwender im beruflichen Umfeld gegen meine Updates gar nicht wehren können.
Die werden einfach aufgespielt bzw. kommen eh vom Großrechner

Beim Spiel-, Spaß- und Freizeit-RSF-Update sollte allerdings jeder selber drauf achten - spätestens vor der nächsten Partie.

Sage mir, was für ein Szen du spielst, und ich sage dir, ob 1.06 schädlich ist!

Scipio Offline

Literaturmajor


Beiträge: 1.812

17.05.2003 23:04
RSF-Versionen Antworten
Hi Rayy,
ich spiele Dein Lidl, ähm deep sorry, A.L.D.I-Szenario.
Wofür ist Aldi eigentlich ein Akronym, oder was sollen die Punkte zwischen den Buchstaben?
Gruß
Scipio

Rayydar Offline

Generalspammarschall


Beiträge: 11.812

17.05.2003 23:12
RSF-Versionen Antworten
Die Punkte sind nur da, damit ich nicht von den Albrecht Brothers verklagt werde *g*.
Außerdem sieht es so ein bisschen militärischer aus - wie M.A.S.H. zum Bleistift.

Jedenfalls kannst du das auch mit RSF 1.06 spielen.

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Vorwärts, Genosse neue Version: Diskussionen und AARs
Erstellt im Forum Kampagnen von Major Heinz
137 08.03.2019 08:44
von Etzel • Zugriffe: 12911
WK 2 Kampagne neue Version
Erstellt im Forum Kampagnen von Major Heinz
52 08.04.2016 15:22
von Rayydar • Zugriffe: 8216
Absturz mit der Version 2.90
Erstellt im Forum Equipment & Patches von Skorpman66
7 19.10.2009 17:50
von Skorpman66 • Zugriffe: 1007
Version 1.02 US
Erstellt im Forum Equipment & Patches von Jo
13 15.10.2003 15:41
von nobody • Zugriffe: 1038
Bekomme die RSF Version nicht richtig zum laufen
Erstellt im Forum Equipment & Patches von
10 30.05.2003 21:45
von nobody • Zugriffe: 1120
H-Patch in Verbindung mit andersprachigen PG3D/PG2-Versionen
Erstellt im Forum Equipment & Patches von HPS
2 07.04.2004 13:17
von nobody • Zugriffe: 898
englische Version
Erstellt im Forum Equipment & Patches von Cook
10 23.06.2005 18:47
von nobody • Zugriffe: 791
Version 1.00 oder 1.02
Erstellt im Forum Sonstige PG3D-Themen von Achimi
5 10.09.2005 11:13
von nobody • Zugriffe: 708
Problem mit der Englischen Version von PG2 und a.patch 1.2
Erstellt im Forum Equipment & Patches von NisRanders
15 17.06.2006 09:10
von nobody • Zugriffe: 884
PG3D stürzt in allen Versionen ab
Erstellt im Forum Sonstige PG3D-Themen von Styx
12 01.06.2009 17:48
von Rayydar • Zugriffe: 937
 Sprung  

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales PG-Forum: »JP's Panzers« (engl.) *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz