Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 17 Antworten
und wurde 1.456 mal aufgerufen
  
 Equipment & Patches
Shukov Offline

Stabsschreiber


Beiträge: 990

31.10.2004 13:03
Sound verschwunden Antworten
hallo,

achtung not am mann.

habe zwei programme gleichzeitig gestartet (fehlermeldung inklusive) und nun ist der sound bei PG3d weg.

intro und abspann ist sound zu hören.

hiiiilfe.

m.f.g.

Shukov

Rayydar Offline

Generalspammarschall


Beiträge: 11.838

31.10.2004 18:08
Sound verschwunden Antworten
Wie immer gilt auch hier: Keine Fehlerbeschreibung, keine Lösung!

Also:
1. Welche Prog. hast du gestartet?
2. Welche Fehlermeldung kam?
3. Ist der SFX-Ordner mit ca. 157 Dateien noch da?

Shukov Offline

Stabsschreiber


Beiträge: 990

31.10.2004 18:17
Sound verschwunden Antworten
hi,

rsf pg3d und pazifi admiral hinter einander gestartet.

win systemfehler "verursachte schutzverletzung"

sfx ordner nur 136 dateien.

hatte das schon einmal bei der pl version.

habe neuinstalliert und es funzt immer noch nicht.

m.f.g.

Shukov

Rayydar Offline

Generalspammarschall


Beiträge: 11.838

31.10.2004 18:24
Sound verschwunden Antworten
Wie hast du es denn bei der PL-Version repariert?
Wenn eine Neuinstallation nicht hilft, kann es an PG3 selbst doch eigentlich nicht liegen. Vielleicht sind bei dem Absturz deine Soundkarten-Einstellungen zerschossen worden?

Shukov Offline

Stabsschreiber


Beiträge: 990

31.10.2004 20:45
Sound verschwunden Antworten
man muss wirklich alles runterschmeissen.

und dann neu.

sound läuft wieder.

wie kriegt man die blauen scenarien die zur einer userkampagne gehören unsichtbar gemacht?

m.f.g.

Shukov

Rayydar Offline

Generalspammarschall


Beiträge: 11.838

31.10.2004 23:02
Sound verschwunden Antworten
Für die Nachwelt: Was muss man alles runterschmeißen?
PG3? Windows? Den PC die Treppe?

Quote:
wie kriegt man die blauen scenarien die zur einer userkampagne gehören unsichtbar gemacht?

Als User leider gar nicht. Das ist ein kleiner Konstruktionsfehler in der Kampagne.

Shukov Offline

Stabsschreiber


Beiträge: 990

01.11.2004 09:17
Sound verschwunden Antworten
ja ja sehr ungenau.

den kompletten ordner von PG3D.

drüberbügeln hat nicht geklappt, nur komplette PG3D neuinstallation.

m.f.g.

Shukov

HPS Offline

Forumsgrenadier


Beiträge: 264

22.01.2005 11:20
Sound verschwunden Antworten
@Shukov:
Startest bzw spielst du PG3D denn noch mit CD ??? Ansonsten siehst du ja erst gar kein Intro.

Shukov Offline

Stabsschreiber


Beiträge: 990

22.01.2005 11:38
Sound verschwunden Antworten
ohne cd.

HPS Offline

Forumsgrenadier


Beiträge: 264

22.01.2005 18:23
Sound verschwunden Antworten
Dann hast du doch auch kein Intro ohne CD.

Hymr Offline

Nachschubgefreiter

Beiträge: 17

01.08.2006 17:40
Sound verschwunden Antworten
Oh wie ich sehe ist das Thema ja doch schon etwas asbach,aber mein Problem ist dafür aktuell.Ich hab die ganzen Installationsanweisungen so gut es ging befolgt und auch schon einige Fehler gemacht und auch ausgebügelt.
Nur der Sound fehlt noch immer...ich hab allenmp3s konvertiert in mel dateien und diese sind auch im richtigen Ordner,trotzdem funzt es nicht...
Ich bitte um einen Tip der diesen (wahrscheinlich meinen) Fehler behebt...

Danke

Unimatrix One ( gelöscht )
Beiträge:

07.01.2007 18:02
Sound verschwunden Antworten
1. Ist dein Fehler behoben?

2. Wie bekomme ich die Orginal-Hintergrundmusik aus PG3D in die PG2UK210 ??? Ich finde das eine schöne Untermalung, gehört für mich i-wie dazu.

Rayydar Offline

Generalspammarschall


Beiträge: 11.838

07.01.2007 20:31
Sound verschwunden Antworten
Zu 2:
Kopier den Ordner SOUND von der CD auf die Festplatte (natürlich unter den PG3-Hauptordner). Evtl. musst du noch den Schreibschutz bei den *.MUS-Dateien entfernen, aber ich glaube, es geht auch so.

@Hymr:
Klingt zwar blöd, ist aber wie mit dem stehengebliebenen Auto ohne Sprit:
Hast du vielleicht die Sounds im Spiel ausgeschaltet (Taste '4') oder die Lautstärke im Menü ganz runtergeregelt?

Galland Offline

Verbalkanonier


Beiträge: 589

08.01.2007 07:52
Sound verschwunden Antworten
@HPS

Quote:
Dann hast du doch auch kein Intro ohne CD.



Oh doch, kopier einfach alle Ordner der CD auf die Platte, ich habe das Intro auch ohne CD.

Hymr Offline

Nachschubgefreiter

Beiträge: 17

08.01.2007 12:33
Sound verschwunden Antworten

Quote:
Zu 2:
Kopier den Ordner SOUND von der CD auf die Festplatte (natürlich unter den PG3-Hauptordner). Evtl. musst du noch den Schreibschutz bei den *.MUS-Dateien entfernen, aber ich glaube, es geht auch so.

@Hymr:
Klingt zwar blöd, ist aber wie mit dem stehengebliebenen Auto ohne Sprit:
Hast du vielleicht die Sounds im Spiel ausgeschaltet (Taste '4') oder die Lautstärke im Menü ganz runtergeregelt?



Nö das ist es nicht ,weil ich ja alle Geräusche ,wie Schüsse und Motoren , höre , nur nicht die Hintergrundmusik.
Darum ging es mir auch ,also das gleiche Problem wie mein "Vorschreiber".

Ich werd dann mal heut Abend die fehlenden Ordner von der Cd kopieren vllt funzt es ja dann...

Danke

Gruss

Sgt. Pepper Offline

Forumsgrenadier

Beiträge: 361

08.01.2007 19:19
Sound verschwunden Antworten

Quote:
Nö das ist es nicht ,weil ich ja alle Geräusche ,wie Schüsse und Motoren , höre , nur nicht die Hintergrundmusik.

Man kann die aber unabhängig voneinander abstellen. In den Audio Einstellungen gibt es einen Regler für Sounds, einen anderen für die Musik.

Unimatrix One ( gelöscht )
Beiträge:

10.01.2007 01:22
Sound verschwunden Antworten

Quote:
Zu 2:
Kopier den Ordner SOUND von der CD auf die Festplatte (natürlich unter den PG3-Hauptordner).


Das war´s, danke!

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Mal was anderes
Erstellt im Forum Sonstiges von PikAs2
6 10.04.2020 13:09
von PikAs2 • Zugriffe: 155
Sounds SFX Problem
Erstellt im Forum Equipment & Patches von Der Panzermensch
6 13.09.2013 12:21
von Seerosenbär • Zugriffe: 723
Endlich: PG3 auf (fast) allen Systemen lauffähig!
Erstellt im Forum Sonstige PG3D-Themen von Rayydar
6 04.04.2012 15:48
von Parabellum • Zugriffe: 788
Windows 7 kein Sound
Erstellt im Forum Equipment & Patches von firefox
9 15.01.2017 18:05
von Rayydar • Zugriffe: 2280
DxWnd4PG.EXE Erfahrungsbericht unter Vista 32 bit
Erstellt im Forum Equipment & Patches von Seerosenbär
3 12.08.2009 20:51
von Rayydar • Zugriffe: 2834
musik läuft nicht
Erstellt im Forum Equipment & Patches von
7 14.06.2004 19:25
von nobody • Zugriffe: 840
Sound ist weg
Erstellt im Forum Sonstige PG3D-Themen von Rayydar
12 23.01.2005 10:45
von nobody • Zugriffe: 706
Sound weg !?!
Erstellt im Forum Sonstige PG3D-Themen von Jo
4 23.05.2007 22:52
von nobody • Zugriffe: 640
Absturz kurz nach Start
Erstellt im Forum Sonstige PG3D-Themen von Schludde
5 07.11.2007 07:25
von nobody • Zugriffe: 648
 Sprung  

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz