Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 36 Antworten
und wurde 15.306 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Equipment & Patches » RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... - 2 Sortierung: Alte Beiträge zuerst  
Seiten: 1 | 2
Beercommander
Rekrut
Beiträge: 9

14.12.2017 12:31
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Dann muss ich aufgeben, wie gesagt, habe ALLES wie beschrieben installiert :
1. Die Grundversion von Gilestil
Dann die ersten 4 Punkte wie bei DOWNLOADS beschrieben -> Ergebnis : Ich bekomme Dein/Euer Layout zum Start, es sind die Grundszenarien und Kampagnen von SSI + neue Sounds, Einheiten etc.vorhanden. Funktionier bestens.
Nun aber scheine ich etwas zu übersehen ...

Ich lade mir die KnK Zip unter Punkt 5 bei DOWNLOADS, im Read me steht was alles benötigt wird ( Habe den Screenshot ja schon angeheftet) MÜSSTE ich ja alles haben... Die Maps fehlen, die sind im Zip angegeben, sind 35 Datein (auch von Gilestil) lade ich als auch...

WIe beschrieben enpacke ich den gesamten KnK in SCENARIO, überschreibe auch.
DANN enpacke ich die 35 zusätzlichen Maps in MAPS .

Alles wie beschrieben, Ergebnis siehe Screenshot (Wie immer, alles läuft, nur die Knk nicht)
Schade, aber ich übersehe da wohl etwas, hab aber nun auch leider keinen Nerv mehr dazu.


Rayydar
Generalspammarschall
Beiträge: 11.643


14.12.2017 15:48
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Beercommander im Beitrag #21
Die Maps fehlen, die sind im Zip angegeben, sind 35 Datein (auch von Gilestil) lade ich als auch...
...
DANN enpacke ich die 35 zusätzlichen Maps in MAPS .


Nochmal: Welche Dateien von Gilestiel entpackst du in den MAP-Ordner?
Mach bitte einen Screenshot von den zuletzt hinzugefügten Dateien im MAP-Ordner!


Das wird alles böse enden!

Beercommander
Rekrut
Beiträge: 9

14.12.2017 18:16
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Rayydar im Beitrag #22
Zitat von Beercommander im Beitrag #21
Die Maps fehlen, die sind im Zip angegeben, sind 35 Datein (auch von Gilestil) lade ich als auch...
...
DANN enpacke ich die 35 zusätzlichen Maps in MAPS .


Nochmal: Welche Dateien von Gilestiel entpackst du in den MAP-Ordner?
Mach bitte einen Screenshot von den zuletzt hinzugefügten Dateien im MAP-Ordner!

Angefügte Bilder:
cgfhgfv.PNG   Unbenannt.PNG  
Rayydar
Generalspammarschall
Beiträge: 11.643


14.12.2017 18:51
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Hab ich mir doch gedacht. Du solltest schon lesen, was ich schreibe; sonst kann ich dir nicht helfen.

Zitat von Rayydar im Beitrag #20
Du hast hoffentlich alle Maps, d.h. die SHP-Dateien runtergeladen, die unter folgendem Link erscheinen:
http://mapfinder.gilestiel.eu/index.php?...,686,134,229,83


Die MAP-Dateien sind ja schon im KnK-ZIP und (hoffentlich) richtigerweise im SCENARIO-Ordner gelandet.
Ist dir nie aufgefallen, dass im MAP-Ordner sonst nur *.SHP sind bzw. waren?
Hast du mal versucht, dir eine *.MAP anzuschauen? Da wirst du nicht viel Buntes sehen.
Du brauchst doch die Bilder, d.h. eben die SHP-Dateien => MAP-Ordner.


Das wird alles böse enden!

Beercommander
Rekrut
Beiträge: 9

14.12.2017 19:42
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Ja, genau DAS war mein Fehler. Es funktioniert nun :)

Vielen Dank für die Geduld, Aufwand, Zeit usw.


Parabellum
Oberst d. Fernschreiber
Beiträge: 3.306


15.12.2017 08:31
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Rayydar im Beitrag #24
...SHP...
Gefällt mir und zeigt, dass das dezente hervorheben von wichtigen Textpassagen sich als ein gutes Mittel zur Problemlösung bei scheinbar völlig verfahrenen Installations-Versuchen erweist.



James Font
Postingschütze
Beiträge: 138


15.12.2017 09:49
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Nach dem nächsten Release werde ich mal sehen, ob es möglich ist, bei solchen Problemen, oder zumindest für einige davon eine vernünftige Fehlermeldung anzuzeigen.

Parabellum
Oberst d. Fernschreiber
Beiträge: 3.306


15.12.2017 10:26
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von James Font im Beitrag #27
Nach dem nächsten Release werde ich mal sehen, ob es möglich ist, bei solchen Problemen, oder zumindest für einige davon eine vernünftige Fehlermeldung anzuzeigen.

Ich bin mir bewusst, das ich der Blinde bin, der von der Farbe spricht. Aber es scheint mir stattdessen sinnvoller einen Weg zu finden, dass der gemeine Nutzer von der Installations-Orgie befreit wird, die - wie gerade oben demonstriert - mit gelegentlichen Tücken aufwartet. Und es gibt sicher noch eine graue Menge Erfolgloser, die sich mit ihren Fragen und Problemen nicht ins Forum getraut haben. In der PL und bei OpenGen funktioniert die Installation ja auch mit (mehr oder weniger) einem Klick ...



Rayydar
Generalspammarschall
Beiträge: 11.643


15.12.2017 18:09
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Diese Diskussion ist so alt wie dieses Forum.
1. Auf meinem Server ist nicht genug Platz für alle Maps.
2. Ich kann aufgrund des fragwürdigen Geschäftsmodells von Freenet auch nicht upgraden, ohne wirklich ALLES neu zu installieren.
3. In ca. 30 Jahren als Programmierer / IT-Berater habe ich gelernt:
Gute Software ist modular! Warum sollen sich 95% der User bei einem Kampagnen-Update alles runterladen, was sie schon längst haben?
Es gibt in der Bananenrepublik D'land immer noch welche mit DSL 2000!


Das wird alles böse enden!

James Font
Postingschütze
Beiträge: 138


16.12.2017 00:52
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Also, bei der Diskussion halte ich mich raus. Vernünftige Fehlermeldungen, egal bei welcher der beiden Varianten, sind bestimmt immer hilfreich.

Rayydar
Generalspammarschall
Beiträge: 11.643


17.12.2017 00:39
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Liebe Programmierer, bitte nicht nachmachen!

1
 
"Vernünftige Fehlermeldungen ... sind bestimmt immer hilfreich." == TRUE;
 


Das wird alles böse enden!

Strakuweit
Nachschubgefreiter
Beiträge: 22

07.10.2018 12:05
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Hallo zusammen

Nach einer längeren Zeit der Abstinenz, ist mir wieder nach einem Leben im Felde.

Zur Feier des Augenblicks habe ich natürlich unter strikter Beachtung sämtlicher Installationsanleitungen ein von Grund auf neu konfiguriertes PG erstellt. Und in der Tat: Im Grunde scheint alles so zu laufen, wie es sich gehört. Allein: "Im Grunde".

Denn ein Detail kostet mich im Moment eine gehörige Portion Nerven. Es ist die Grafikauflösung, die mich gerade in den schieren Wahnsinn treibt.

Beim Starten des Spiels ist zunächst alles in Ordnung. Der Tiger in Frontalansicht passt. Dann allerdings, beim Start der Kampagne (alternativ eines Scenarios) erscheint alles gefühlt in einer Ansicht von 200 * 350 Pixeln. Grauenhaft. Und das, obwohl ich die PG3DE301.exe verwende, die ja angeblich den früher notwendigen Weg über "Dx-irgendwas" ausschließt.

Ich spiele unter Windows 7 mit einer Bildschirmauflösung von 1920 * 1080. Bei meiner früheren Installation war das kein Problem.

Was läuft da falsch?

Herzlichen Dank für erhellende Auskünfte.

Major Heinz
Literaturmajor
Beiträge: 1.420

30.10.2018 00:53
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Wieso haben eigentlich ein paar Einheiten im RSF so unangenehme Grafikfehler? Das betrifft z.B. die DO-217E-2 (E675).

James Font
Postingschütze
Beiträge: 138


04.11.2018 14:12
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Strakuweit im Beitrag #32
Hallo zusammen

Nach einer längeren Zeit der Abstinenz, ist mir wieder nach einem Leben im Felde.

Zur Feier des Augenblicks habe ich natürlich unter strikter Beachtung sämtlicher Installationsanleitungen ein von Grund auf neu konfiguriertes PG erstellt. Und in der Tat: Im Grunde scheint alles so zu laufen, wie es sich gehört. Allein: "Im Grunde".

Denn ein Detail kostet mich im Moment eine gehörige Portion Nerven. Es ist die Grafikauflösung, die mich gerade in den schieren Wahnsinn treibt.

Beim Starten des Spiels ist zunächst alles in Ordnung. Der Tiger in Frontalansicht passt. Dann allerdings, beim Start der Kampagne (alternativ eines Scenarios) erscheint alles gefühlt in einer Ansicht von 200 * 350 Pixeln. Grauenhaft. Und das, obwohl ich die PG3DE301.exe verwende, die ja angeblich den früher notwendigen Weg über "Dx-irgendwas" ausschließt.

Ich spiele unter Windows 7 mit einer Bildschirmauflösung von 1920 * 1080. Bei meiner früheren Installation war das kein Problem.

Was läuft da falsch?

Herzlichen Dank für erhellende Auskünfte.

Bitte teste mal die Version PG3DE302, da hat sich einiges geändert. Vor allem wurde die Grafikausgabe komplett ausgetauscht.
Download Link

Im letzten Jahr gab es nur wenige Problemmeldungen zu dieser Version.

Gruß James


James Font
Postingschütze
Beiträge: 138


04.11.2018 14:17
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Major Heinz im Beitrag #33
Wieso haben eigentlich ein paar Einheiten im RSF so unangenehme Grafikfehler? Das betrifft z.B. die DO-217E-2 (E675).

Betrifft das auch eine ältere Version (PG3DE300 oder PG3DE301) oder schon PG3DE302? Kannst du einen Screenshot posten?

Gruß James


Major Heinz
Literaturmajor
Beiträge: 1.420

04.11.2018 14:33
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Ich weiß nicht, ob die Einheiten im Spiel auch so komisch aussehen, aber zumindest in der Suite sehen die so halb durchsichtig aus. Ich mache später mal einen Screenshot, wenn ich vor dem Rechner sitze.
https://www.youtube.com/watch?v=cbOEiwzG8mQ
In dem Video bei Minute 15:04 kann man das auch sehen.


James Font
Postingschütze
Beiträge: 138


04.11.2018 21:48
RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... Zitat · antworten

Zitat von Major Heinz im Beitrag #36
Ich weiß nicht, ob die Einheiten im Spiel auch so komisch aussehen, aber zumindest in der Suite sehen die so halb durchsichtig aus. Ich mache später mal einen Screenshot, wenn ich vor dem Rechner sitze.
https://www.youtube.com/watch?v=cbOEiwzG8mQ
In dem Video bei Minute 15:04 kann man das auch sehen.

Das kann ich erklären. Ich habe vor Jahren das SHP Format so erweitert, dass man auch andere Farbpaletten als die PG3D Palette in Bildern verwenden kann. Die Bilder mit den Standartfarben beginnen (im Hexeditor) mit 1.10. Bilder mit einer eigenen Farbpalette beginnen mit 1.11. lv232.shp ist in dem neuen Format mit einer eigenen Farbpalette gespeichert. Vermutlich wurde das Bild ursprünglich als PNG für OpenPG bereitgestellt und hat von den Farben her nicht zu den 256 PG3D Standartfarben gepasst. Dieses Bildformat wird von Luis Suite nicht unterstützt. Sie verwendet immer die Standartfarben und ignoriert die Versionsinformation. Im Spiel werden beide Formate unterstützt, wenn man mit meiner EXE spielt. Das neue Format unterstützt mittlerweile sogar Farben mit einem beliebigen Transparenzwert, allerdings nutzt das anscheinend keiner.

Gruß James

Seiten: 1 | 2
Raiders-PG-Forum » Equipment & Patches » RE: PG3DE300 + RSF#3.7: Fragen und Antworten ... - 2
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« » Internationales PG-Forum: »JP's Panzers« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen