Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 930 mal aufgerufen
  
 Equipment & Patches
boruse Offline

Forumsgrenadier


Beiträge: 276

29.04.2004 13:35
problem h-patch Antworten
vor ab gleich mal sry falls mein problem schon an anderer stelle erklärrt wurde und ich es übersah .
also ich habe das h-patch nun installiert und bin wieder da wo ich mit der ur version auch schon war.ich fliege alle naselang aus dem spiel.soll heisen,wenn ich mit der rechten maustaste auf eine einheit tippe,fliege ich in 3 von 5 fällen aus dem spiel und finde mich im windows fenster wieder.dies passierte mit dem g-patch überhaupt nicht.wasndas?

Rayydar Offline

Generalspammarschall


Beiträge: 11.834

29.04.2004 14:41
problem h-patch Antworten
Seeehr merkwürdig ...
Hast du denn das H-Patch in dieselbe Installation gesteckt, in der vorher das G-Patch war?

Wenn ja, ist es zwar unerklärlich, aber es gibt schon mal grandiose Mysterien in der PG3-Weichware.

Auch wenn es lästig ist: installiere bitte von Grund auf neu!
1. CD.-Inst.
2. v1.02
3. Ordner MAP und SFX aus der vorhanden Inst. rüberkopieren
4. H-Patch ins neue Hauptverzeichnis
*** Testen, ob es soweit, d.h. mit SSI-E-File, läuft! ***
5. RSF-Files ins neue Hauptverzeichnis.

Bitte frag nicht warum, aber PG3 braucht halt ab und an eine Neuinstallation.

boruse Offline

Forumsgrenadier


Beiträge: 276

30.04.2004 08:42
problem h-patch Antworten
hab ich gemacht aber es startet net nach dem ich das h-patch drinn habe.es vermisst eine clubdll.dll datei.

Black Tuareg Offline

Nachschubgefreiter

Beiträge: 39

30.04.2004 09:35
problem h-patch Antworten
Findest du bereits bei den Downloads. Obwohl sie ja eigentlich auf der CD ist.

boruse Offline

Forumsgrenadier


Beiträge: 276

30.04.2004 09:48
problem h-patch Antworten
ops sry wieder mal schneller geschrieben als gelesen.habse mir aus den anderen installationen rüberkopiert.fehlten einige dll dateien.

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Sounds SFX Problem
Erstellt im Forum Equipment & Patches von Der Panzermensch
6 13.09.2013 12:21
von Seerosenbär • Zugriffe: 711
Installation H-Patch
Erstellt im Forum Sonstige PG3D-Themen von
4 05.02.2005 13:56
von nobody • Zugriffe: 686
Problem mit der Klotzen,nicht kleckern Kampagne
Erstellt im Forum Kampagnen von Rubberduck
13 25.02.2005 19:08
von nobody • Zugriffe: 1956
Netzwerk-Problem
Erstellt im Forum Sonstige PG3D-Themen von Scipio
4 30.04.2005 11:46
von nobody • Zugriffe: 607
Spanish Civil War Patch
Erstellt im Forum Equipment & Patches von Kojak
9 31.08.2005 21:11
von nobody • Zugriffe: 807
Falschis heben nicht mehr ab nach Instalation von UK Patch 2.10
Erstellt im Forum Equipment & Patches von Gresko
4 23.12.2005 09:11
von nobody • Zugriffe: 744
Problem mit der Englischen Version von PG2 und a.patch 1.2
Erstellt im Forum Equipment & Patches von NisRanders
15 17.06.2006 09:10
von nobody • Zugriffe: 944
Problem mit Verlustanzeige!
Erstellt im Forum Equipment & Patches von chk_at
4 09.03.2009 20:53
von nobody • Zugriffe: 740
 Sprung  

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz