Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 668 mal aufgerufen
  
 Sonstiges
Joerg0866 Offline

Verbalkanonier

Beiträge: 624

11.01.2005 01:01
Problem bei Installation auf XP Antworten
Hallo,

ich spiele PG3D schon seit Jahren auf XP. Habe nach Rechnerproblemen auch schon mehrfach neu Installiert. Immer Problemlos. Jetzt wollte ein Freund von mir PG3D auf seinen Rechner ziehen und bekommt folgende Fehlermeldung vor der Installation:

Win16 - Teilsystem

C:WINDOWSSYSTEM32AUTOEXE.NT.

Die Systemdatei ist nicht geeignet, um Anwendungen für MS-DOS oder Microsoft Windows auszuführen.

Klicken Sie auf "Schließen" um die Anwendung zu beenden.

Schließen Ignorieren


Kann mir jemand sagen was da verkehrt läuft?

Gruß Joerg0866

Rayydar Offline

Generalspammarschall


Beiträge: 11.833

11.01.2005 01:57
Problem bei Installation auf XP Antworten
AUTOEXE.NT???
Bist du sicher, dass dein Kumpel wirklich XP und nicht NT hat?

Kann natürlich sein, dass die Datei auch in XP so heißt.
Wer hat XP und schaut mal nach?

Ach, wäre die Welt doch bei Win98 stehengeblieben ...

reloadmaster Offline

Forumsgrenadier

Beiträge: 378

11.01.2005 09:50
Problem bei Installation auf XP Antworten
Hi!

Habe in meinem XP nachgesehen und ja, die Datei ist da.

Vielleicht hilft das hier:

http://www.wintotal.de/Tipps/Eintrag.php?TID=1005

Sonst einfach mal selbst mit der Fehlermeldung googeln, habe da 406 Einträge für diese Meldung gefunden und erspare der werten Leserschaft die anderen 405.

Shukov Offline

Stabsschreiber


Beiträge: 990

11.01.2005 10:23
Problem bei Installation auf XP Antworten
hi jörg,

das klingt verdammt nach Win 2000 das auf NT basis basiert.

optik ist ähnlich XP!!!

m.f.g.

Shukov

Fennek Offline

Stabsschreiber

Beiträge: 792

11.01.2005 11:19
Problem bei Installation auf XP Antworten

Quote:
das klingt verdammt nach Win 2000 das auf NT basis basiert.


Das ist aber wurscht, bei mir ist PG auch auf Win 2000 gelaufen, bevor ich "dank" neuem PC auf XP umgestiegen bin. (Wo es auch problemlos läuft...)

Joerg0866 Offline

Verbalkanonier

Beiträge: 624

11.01.2005 13:57
Problem bei Installation auf XP Antworten
@reloadmaster:
Danke für den Tipp. Werde es erst mal so weiter leiten. Die Beschreibung des Fehlers auf der Seite ist wenigstens verständlich.

Nochmals vielen Dank Joerg0866

Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Installation unter XP64
Erstellt im Forum Sonstige PG3D-Themen von Iscaran
4 22.09.2009 12:27
von Iscaran • Zugriffe: 637
Dringendes Problem bei PG III D ,Bitte um Hilfe !!!
Erstellt im Forum Sonstige PG3D-Themen von
5 03.10.2003 17:37
von nobody • Zugriffe: 867
Problem bei PG Instal. auf Win. XP
Erstellt im Forum Sonstige PG3D-Themen von
11 02.12.2003 12:52
von nobody • Zugriffe: 931
probleme beim install vom "H" patch
Erstellt im Forum Equipment & Patches von
5 24.04.2004 09:00
von nobody • Zugriffe: 747
Böses Problem.....:-(
Erstellt im Forum Sonstige PG3D-Themen von
7 12.07.2004 21:38
von nobody • Zugriffe: 881
Installation H-Patch
Erstellt im Forum Sonstige PG3D-Themen von
4 05.02.2005 13:56
von nobody • Zugriffe: 686
Falschis heben nicht mehr ab nach Instalation von UK Patch 2.10
Erstellt im Forum Equipment & Patches von Gresko
4 23.12.2005 09:11
von nobody • Zugriffe: 744
Problem beim Einheitenkauf
Erstellt im Forum Sonstige PG3D-Themen von General-von-Röder
12 21.07.2007 08:19
von nobody • Zugriffe: 703
problem mit scenario Berlin (1945) v1.1
Erstellt im Forum Sonstige PG3D-Themen von Banane|GER
6 17.02.2009 23:21
von nobody • Zugriffe: 957
 Sprung  

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz